Network outage

Incident Report for Nottingham College

Postmortem

At approximately 7:30 AM we were alerted to a network outage event impacting all campuses. At around 8:05 AM the network outage was resolved and we saw the services impacted recovering.

Our IT infrastructure/network team have reviewed the events that took place at this time and have determined the following:

  • An outage occurred with our external WAN links which is provided through JISC.
  • We are currently investigating the outage with our provider to find out more information.
Posted Feb 02, 2026 - 09:01 GMT

Resolved

The main outage appears to be resolved. Our IT infrastructure/network team have been paged to flag the outage, further details will be provided after the event when more information is available.
Posted Feb 01, 2026 - 08:12 GMT

Update

We are continuing to investigate this issue.
Posted Feb 01, 2026 - 07:58 GMT

Investigating

We are aware of a network outage impacting the availability of our Learner Hub portal and are currently investigating the issue. The incident was first detected at approx 7:30 am, we believe a form of network outage at one or more of our data centers is impacting service availability.
Posted Feb 01, 2026 - 07:55 GMT
This incident affected: Learner Hub (apply.nottinghamcollege.ac.uk, learnerhubrest.nottinghamcollege.ac.uk).