The MySQL migration has been completed and we are verifying the process to confirm.
Posted Jun 19, 2026 - 18:03 BST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 19, 2026 - 18:00 BST
Scheduled
Our API application is undergoing scheduled maintenance to upgrade from MySQL 8.0 to 8.4. While the impact is limited from a general operational perspective, certain dependent systems will be temporarily disrupted. The migration process will run in place, but may cause increased load times or temporary disruptions.
Posted Jun 19, 2026 - 15:39 BST
This scheduled maintenance affected: College Website (api.nottinghamcollege.ac.uk).