Our DB cluster is recovering and Learner Hub is now reporting good health. We are monitoring to ensure the issue is resolved.
Posted May 26, 2026 - 09:42 BST
Identified
We believe to have identified an issue with our database cluster and continue to look into the problem.
Posted May 26, 2026 - 09:32 BST
Investigating
Our Learner Hub portal is currently unavailable and currently showing an error "Server Error in '/' Application.". This issue has been reported and is being investigated by our MIS team. Further updates to follow.
Posted May 26, 2026 - 08:52 BST
This incident affected: Learner Hub (apply.nottinghamcollege.ac.uk).